MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       
Tip 005    
Deze Tip werd geschreven door Valentin, waarvoor mijn dank.
 
Een automatisch genummerde lijst maken

Van een lijst bv. een naamlijst willen we weten hoeveel namen in die lijst staan.
We gebruiken daarvoor de functies =AANTALARG en =ALS.

 
  1. Typ in cel B4 =ALS(C4="";"";AANTALARG($C$4:C4)) en druk ENTER.
  2. Kopieer de formule naar beneden tot zover als de lijst lang is, (We kunnen later als de lijst aangroeit de formule nog verder naar beneden kopieren)
 
HOE WERKT DEZE FORMULE?

=ALS(C4="";"";  Als cel C4 leeg is (leeg = dubbele aanhalingstekens) ; geef dan als resultaat Leeg; is cel C4 niet leeg, AANTALARG($C$4:C4)) geef dan als resultaat het aantal argumenten van cel $C$4 tot en met C4. (we typen tweemaal C4 en maken de eerste verwijzing absoluut,  zie Cursus Excel 2010: les 34).

 

Wanneer we nu namen uit deze lijst verwijderen past de nummering zich automatisch aan.

De functie =ALS

De functie =ALS geeft een bepaalde waarde als resultaat als de opgegeven voorwaarde WAAR is, en een andere waarde als deze ONWAAR is. U kunt de functie ALS gebruiken voor het toetsen van voorwaarden voor waarden en formules.

 

De functie =AANTALARG  

De functie =AANTALARG  telt het aantal niet-lege cellen en de waarden in de argumentenlijst. Gebruik AANTALARG om het aantal cellen met gegevens vast te stellen in een bereik of een matrix.
Je kan het voorbeeldbestand hier downloaden.

 
Heb je vragen betreffende deze tip, mail me Valentin
 
Index

copyright © 2012 - gratiscursus.be