MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       
Tip 022    
Deze Tip werd geschreven door Valentin, waarvoor mijn dank.
 
Keuzevakjes

In dit voorbeeld gaan we het gebruik maken van “Selectievakjes”.

 
Neem de gegevens over van de cellen B1, B3 tot en met B8, C1, C3 tot en met C8 en E10 van onderstaande figuur.
 
Selecteer de rijen 3 tot en met 8 en pas de rijhoogte aan op 20, dit maakt het ons makkelijker om de selectievakjes uit te lijnen.
 

Schakel de tabblad  “Ontwikkelaars” in op het lint (zie Cursus Excel automatiseren Les 3).
Ga op het tabblad “Ontwikkelaars” (1)en klik op  “Invoegen”(2), in het keuzemenu dat nu verschijnt kies je voor “Selectievakje”(3), de cursor verandert in een klein kruisje.

 

Ga nu met ingedrukte Alt-toets naar de linkerbovenhoek van cel D3 en met de linkermuisknop ingedrukt sleep je de cursor een beetje schuin naar rechts naar de onderkant van de cel, als het vakje de gehele cel bedekt laat je de linkermuisknop en de Alt-toets los, ga met de cursor naar de rechterrand(1) van het vakje en verklein het(2).

 

Met nog steeds het vakje geselecteerd klik je met de rechtermuisknop in het vakje (soms moet je een tweede maal rechts klikken) en kies je voor “Tekst bewerken” en met de Delete-toets wis je de tekst (in dit voorbeeld hebben we de tekst niet nodig, onze tekst staat in cel B3).

 

Met het vakje nog steeds geselecteerd klik je wederom rechts en kies je voor “Besturingselement opmaken”(1)

 

Op het tabblad “Besturingselement” (1) klik in het vakje voor “3D-Arcering”(2) .

 

Op het tabblad “Kenmerken”(1) nemen we het vinkje weg bij “Object afdrukken”(2), nu worden ze niet mee afgedrukt wanneer je het bestand afdrukt , en klik dan OK.

 
Met het vakje nog steeds geselecteerd druk je de Alt+ Ctrl en ga je naar de onderkant van het vakje.
Er verschijnt nu een + teken naast de pijlcursor(1), klik en sleep met de linkermuisknop met nog steeds de Alt + Ctrl toetsen ingedrukt de cursor naar cel D4 en van het ogenblik dat het vakje past in de cel laat je de linkermuisknop los(2).
 

Met nog steeds de Alt+ Ctrl toetsen ingedrukt  ga je naar de onderkant van het vakje in cel D4 en sleep je weer naar de volgende cel, herhaal dit tot en met cel D8 en klik vervolgens in een cel zonder selectievakje, maakt niet uit welke .(waarom Alt+Ctrl:  met de Alt-toets ingedrukt verspringt het vakje telkens één cel en staat het netjes uitgelijnd tegen de linkerkant van de cel, en met de Ctrl-toets ingedrukt staan ze recht onder elkaar.)
Tip: vind je het moeilijk om de vakjes te kopiëren, zoom dan het werkblad in tot bv. 200%.

 

Met de Ctrl-toets ingedrukt klik je nu op het vakje in cel D3, klik vervolgens  rechts en kies  voor “Besturingselement opmaken”, in het venster “Besturingselement opmaken” op het tabblad “Besturingselement”(1) klik je in het vak “Koppelen met cel:” en vervolgens klik je in cel M3, bij “Waarde” staat standaard “Niet ingeschakeld” en dat laten we zo.
(Om achteraf te weten te komen aan welke cel het vakje gekoppeld is klik je met ingedrukte Ctrl-toets op het vakje en de celverwijzing kan je dan aflezen in de formulebalk.)

 
Koppel het vakje van cel D4 aan de cel M4 enz. tot en met D8.
We testen onze knoppen door in de vakjes te klikken en de tekst WAAR of ONWAAR verschijnt.
 

Klik op de kolomkop van kolom D en maak de kolom smaller, bv. Breedte 3.

 
Selecteer cel E10 en lijn de tekst “Totaal:” links uit.
Selecteer de cellen E3 tot en met E8 en lijn de tekst gecentreerd uit.
Selecteer cel F3 maak de cel op als “Valuta” en typ de formule =ALS(M3=WAAR;C3*E3;"") de formule werkt als volgt:  Als M3 is Waar; vermenigvuldig dan de inhoud van cel C3 met E3; anders geef dan niets “”. In Cursus Excel 2007 Les 35 bij het  item “Als” staat “Tekst in een formule plaats je steeds tussen aanhalingstekens (" ")” dit geldt niet voor de woorden WAAR en ONWAAR.
Kopieer de formule met de vulgreep naar beneden tot en met cel F8.
Typ in cel F10 de formule =SOM(F3:F8) en maak deze eveneens op als “Valuta”.
 

Klik met de rechtermuisknop op de kolomkop van kolom M(1), en kies in het menu “Verbergen”(2).

 

We zijn klaar om pizza te bestellen.

 
 
Heb je vragen betreffende deze tip, mail me Valentin
 
 
Index

copyright © 2012 - gratiscursus.be