MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       
Tip 65    
Deze Tip werd geschreven door Valentin, waarvoor mijn dank.
 
Gegevens filteren op Top X
In de lijst van onderstaande afbeelding, bestaande uit de kolommen “Datum”, “Verkoper” en “Verkochte items” willen we de top X verkopers( in dit voorbeeld de top 3) filteren per dag.
Het voorbeeldbestand kun je hier downloaden
 
 
We typen in cel D1 “Top X” en in cel D2 typen we de formule: =ALS(A2=A1;D1+1;1) en druk CTRL+ENTER. Kopieer vervolgens de formule naar beneden.
Klik in een cel die gegevens bevat (maakt niet uit welke), ga op het lint naar “Gegevens”(1) en klik op “Filter”(2).
 
De kolomkoppen worden nu voorzien van filterknoppen(3)
 
We sorteren eerst de “Verkochte items” van hoog naar laag: klik op het naar benedenwijzend pijltje(4) bij “Verkochte items” en kies voor” Sorteren van hoog naar laag”(5)
 
Nadat we deze actie ondernomen hebben zijn de verkochte items gesorteerd van hoog naar laag maar de datums zijn niet meer gesorteerd.
 
We moeten dus de datums sorteren van oud naar nieuw (mag ook van nieuw naar oud).
 
Het resultaat van deze sorteeractie geeft de volgende indeling: de datums zijn gesorteerd van oud naar nieuw(7) en per datum zijn de verkochte items gesorteerd van hoog naar laag(8)
 
Om nu de top X weer te geven van de verkopers per dag (in dit voorbeeld nemen we de top 3) klikken we op het naar benedenwijzend pijltje van Top x(9) en in de lijst nemen we het vinkje weg bij “Alles selecteren” en vervolgens plaatsen we een vinkje bij de nummers 1, 2 en 3(10) en klikken OK.
 
De lijst met de top 3 van de best verkopende verkopers per dag(11)
 
Heb je vragen betreffende deze tip, mail me Valentin
 
Ter informatie: GratisCursus.be denkt aan zijn cursisten, denk ook aan GratisCursus.be
 
Index

copyright © 2012 - gratiscursus.be