MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       

Tip 090

   
Deze Tip werd geschreven door mezelf.
 
Nullen niet weergeven
Op vraag van Gunther Osthe heb ik volgende tip geschreven.
Klik hier om het gebruikte bestand te downloaden.
 

Gunther stelde me de vraag hoe je kunt vermijden dat cellen waarin een formule staat, maar er nog geen gegevens in de overige cellen zijn ingevuld, deze formules het cijfer nul weergeven.

Wel dit kan met de functie ALS
 

De formule hiervoor is =ALS(B2="";"";C2*D2)
Ik leg deze even uit.

Als de cel B2 gelijk is aan niks, =ALS(B2="" dan geef je niks weer "".
Is dit niet het geval, dan voer je de bewerking C2*D2 uit.

Zoals je opmerkt worden er in de kolom E geen nullen weergegeven wanneer er niks is vermeld in de kolom B.

 
Ik geef hier nu het voorbeeld met de kolom B, maar dit kan evengoed kolom A, C of D zijn.
 
Ter informatie: GratisCursus.be denkt aan jou, denk ook aan GratisCursus.be
 
Index

All courses now available in English:
www.swotster.com

copyright © 2012 - Swotster Ltd - Hong Kong - China