MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       

Tip 096

   
Deze Tip werd geschreven door Valentin, waarvoor mijn dank.
 
Kolomdiagram met voorwaardelijke opmaak.
In onderstaand figuur hebben we een grafiek (1) die de gegevens weergeeft van verkoopcijfers(2). (Een grafiek maken: zie cursus Excel 2007 Les 41)
Klik hier om het gebruikte bestand te downloaden.
 
We gaan de tabel aanpassen zodat we visueel kunnen zien welke verkoper voldoet aan een vooropgesteld streefbedrag (we nemen als streefbedrag € 175000).
 
We typen in cel O2 “Boven streefwaarde” en in cel P2 “Onder streefwaarde(3).
 
Vervolgens typen we in cel O3 de formule: =ALS(C3>175000;C3;"") en in cel P3 de formule =ALS(C3<=175000;C3;"") De functie =ALS, Cursus Excel 2007 Les 35.
We selecteren de cellen O3 en P3 en kopiëren de formule naar beneden tot en met rij 14 (4).
 
We klikken nu op een van de staven in onze grafiek, zodat de staven geselecteerd zijn(5).
 
We klikken nu met de rechtermuisknop op één van de geselecteerde staven, en in het dialoogvenster wat nu verschijnt kiezen we voor “Gegevens selecteren”(6).
 
In het dialoogvenster “Gegevensbron selecteren” zien we het geselecteerd gebied nl. =Blad1!$B$3:$C$14 (7) maar we gaan dit aanpassen, we klikken op “Bewerken”(8).
 
In het volgend dialoogvenster “Reeks bewerken”(9), verwijderen we de gegevens in het invulvak “Reekswaarden:” en we selecteren de cellen O3 tot en met O14 (10) en klikken OK.
 
We komen nu terug in het dialoogvenster “Gegevensbron selecteren” en klikken op “Toevoegen”(11).
 
We wissen in het dialoogvenster “Reeks bewerken” de gegevens in het invulvak “Reekswaarden:” en we selecteren de cellen P3 tot en met P14 (12) en klikken OK.
 
Terug in het dialoogvenster “Gegevensbron selecteren” klikken we op “Verborgen en lege cellen”(13).
 
In het dialoogvenster “Instellingen voor verborgen en lege cellen” zetten we een vinkje bij “Gegevens in verborgen rijen en kolommen weergeven”(14) en klikken OK.
 
In het dialoogvenster “Gegevensbron selecteren” klikken we ook op Ok.
 
Vervolgens selecteren we de kolommen O en P, we klikken met de rechtermuisknop op de geselecteerde kolomkoppen en in het keuzemenu klikken we op “Verbergen”(15).
 
We klikken nu met de rechtermuisknop op één van de staven van de grafiek en kiezen in het menu voor “Gegevensreeks opmaken”(16).
 
In het dialoogvenster “Gegevensreeks opmaken” stellen we de waarde bij “Opties voor reeks” in op 100% (17) en klikken op “Sluiten”.
(Je kan natuurlijk nog andere instellingen zoals de breedte van de tussenruimte, opvulling enz. aanpassen.)
 
Het resultaat
 
Ter informatie: GratisCursus.be denkt aan zijn cursisten, denk ook aan GratisCursus.be
 
 
 
Heb je vragen betreffende deze tip, mail me Valentin
 
Index

All courses now available in English:
www.swotster.com

copyright © 2012 - Swotster Ltd - Hong Kong - China