MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       

Tip 126

   
Deze Tip werd geschreven door mezelf
 

Percentage dmv Aantal.Als

Wanneer je het percentage mannelijke en vrouwelijke werknemers in een bedrijf wenst te weten kun je gebruik maken van de functie "AantalAls".
Ik geef nu een voorbeeld met vrouwelijke en mannelijke werknemers, maar dit kan alles zijn.

Het voorbeeldbestand kun je hier downloaden
 
Als voorbeeld heb ik een tabel gemaakt met een aantal werknemers, de een is man, de ander vrouw.
Gelukkig maar.
Het eerste wat we doen is het aantal berekenen per geslacht.
Ik zal beginnen met de mannen.
Hiervoor typen we de formule =AANTAL.ALS(B2:B12;"man")
Wat staat hier?
Geef me het aantal in het bereik B2:B12 als aan de voorwaarde "man" wordt voldaan.
 
Hetzelfde doen we voor de vrouwen.
=AANTAL.ALS(B2:B12;"vrouw")
 
Vervolgens berekenen we het aantal werknemers.
Dit aantal hebben we nodig om later het percentage te berekenen.
 
Om het percentage te berekenen delen we het aantal, in dit geval de mannen, door het aantal werknemers.
Dus E2/E4.
Omdat we de formule straks gaan kopiëren naar onder, maken we van de cel E4 een absolute celverwijzing.
Dus $E$4
 
Kopieer vervolgens deze formule naar onder voor de vrouwen, en maak de som van beide cellen.
Moet dat laatste? Neen, het is maar voor controle.
 
Stel vervolgens de getalnotatie in als "Percentage", en je krijgt voor elk geslacht het juiste percentage te zien.
 
 
 
Index

All courses now available in English:
www.swotster.com

copyright © 2012 - Swotster Ltd - Hong Kong - China