MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       

Tip 133

   
Deze Tip werd geschreven door mezelf
 

Limiteer je uitgaven dmv gegevensvalidatie

In deze tip leg ik jullie uit hoe je formules kunt gebruiken met de optie gegevensvalidatie.
Het voorbeeldbestand kun je hier downloaden

Als voorbeeld heb ik een bestand waarin mijn inkomsten en mijn uitgaven worden bijgehouden.
De inkomsten worden vermeld in de cel B1, de uitgaven in cel B3 tot en met cel B6.

 
Wat ik wil bereiken is dat wanneer ik een bedrag intyp dat wanneer de som van alle uitgaven, de inkomsten overtreft, ik een bericht te zien krijg dat dit niet mogelijk is.
Selecteer hiervoor eerst het bereik van cellen waarin je de uitgaven gaat invoegen.
Klik vervolgens de knop "Gegevensvalidatie".
Mocht je het niet weten, je vindt deze knop onder het tabblad "Gegevens".
 

In het bovenste vak kies je "Aangepast".
En in het tweede vak typ je volgende formule: =SOM($B$3:$B$6)<=$B$1
Ik leg deze even uit.
Excel maakt de som van het bereik B3:B6, en aangezien we deze formule kopiëren naar de onderliggende cellen maken we deze absoluut: $B$3:$B$6.
Vervolgens kijken we of deze som, kleiner dan, of gelijk is aan, de inhoud van cel B1. In cel B1 staan namelijk onze inkomsten.
Ook deze celverwijzing maken we absoluut $B$1.
Klik de knop OK wanneer je klaar bent.

 
Voeg je nu een getal in die de som van alle getallen boven de limiet doet stijgen, dan krijg je een waarschuwing dat dit niet mogelijk is.
In dit voorbeeld had ik al 1000 Euro uitgegeven aan huishuur, verwarming en kledij, dus kan ik geen 300 Euro meer spenderen aan uitgaan, en krijg ik een verwittiging na het klikken op de Entertoets.
 

Blijf ik echter binnen het budget, is er geen enkel probleem.

 
 
 
 
 
Index

All courses now available in English:
www.swotster.com

copyright © 2012 - Swotster Ltd - Hong Kong - China