MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       

Tip 195

   
Excel Tip
 

Som zonder hoogste en laagste waarde

Op vraag van Renaat Callewaert, leg ik jullie uit hoe je de som berekent van een bereik, waarbij het hoogste en het laagste getal uit dat bereik, niet aan de som wordt toegevoegd.
Wens je het bestand te downloaden, klik dan hier.
Ik had al eens een tip geschreven over het maken van de som van de laagste getallen, namelijk Tip 147, dus ik dacht, laat ik me daarop baseren.
 
Wanneer ik het hoogste getal uit een bereik kan halen, en ik kan het laagste getal uit een bereik halen, dan heb ik beiden maar op te tellen, en af te trekken van het gehele totaal.
Dit is mijn logische gedachte. We zien wel of het werkt.
=SOM(A1:A7)-((KLEINSTE(A1:A7;{1})+(GROOTSTE(A1:A7;{1}))))
Dus wat staat hier:
SOM(A1:A7) → maak de som van cel A1 tot A7
en trek hier af, de som van het kleinste getal met het het grootste getal → (KLEINSTE(A1:A7;{1})+(GROOTSTE(A1:A7;{1})
 
Nu doen we nog even de proef en maken de som van de getallen zonder het hoogste en laagste cijfer, en dan zien we dat het klopt.
En ja hoor, het klopt.
Dus Renaat is geholpen en ik hoop dat jullie iets hebben geleerd.
 
 
GratisCursus en zijn lezers denken aan jullie, denk aan GratisCursus
 
 
 
Index
 
 
 
 

copyright © 2012 - gratiscursus.be