MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       

Tip 257

   
Excel Tip
 

VERT.ZOEKEN in verschillende werkbladen

Marc Depoorter wenst te weten hoe je de functie VERT.ZOEKEN gebruikt met verschillende werkbladen.

Wens je het bestand uit deze tip te ontvangen, klik hier.
 

De verschillende personen uit Marc zijn databank hebben verschillende comissies met verschillende bedragen. (Hoe dit komt weet ik niet, maar meer dan waarschijnlijk zal de één wat beter werken dan de ander zeker).

Al deze zijn verdeeld over drie werkbladen.
CM1, CM2 en CM3.
De commisie-categorie waarop een persoon recht op heeft staat vermeld in kolom C.
Het verkochte bedrag vinden we in kolom G.

 
Elk werkblad met verschillende commisies/bedragen moeten hiervoor dezelfde lay-out hebben.
Anders loopt het mis.
De bedragen en percentages mogen uiteraard verschillend zijn.
 

Typ volgende formule in: =VERT.ZOEKEN(G2;INDIRECT(KIEZEN(C2;"CM1";"CM2";"CM3")&"!A1:B7");2)
Ik probeer deze even uit te leggen.
We beginnen met de functie VERT.ZOEKEN
Wat moet die zoeken? De inhoud van cel G2, dus het verkochte bedrag.
Waar moet hij dat gaan zoeken? Hiervoor gebruiken we de functie INDIRECT.
Vervolgens hebben we de functie KIEZEN. Excel moet dus de inhoud van cel C2 gaan kiezen in het werkblad CM1, CM2, OF CM3.
In gelijk welk werkblad hij gaat zoeken, het bereik zal steeds A1:B7 zijn.
Ook al gaan we de formule straks kopiëren naar onder, het bereik moet niet absoluut zijn. Dit is door de functie INDIRECT.
En als laatste hebben we een 2, hij moet dus de waarde weergeven uit kolom 2.

 
Sleep de vulgreep naar onder.
 
Stel de getalnotatie in als percentage.
Alle toegekende commisies worden veergegeven.
Ik heb de aantallen nog even wat aangepast, zodat we een betere kijk krijgen op de verschillende percentages.
Wanneer je dit gaat controleren in commissie-werkbladen zal je zien dat alles netjes klopt.
 
GratisCursus.be denkt aan jullie.

Index
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

copyright © 2012 - gratiscursus.be