MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       

Tip 268

   
Excel Tip
 

 

VERT.ZOEKEN in plaats van geneste ALS-functie

Voor diegenen onder ons die niet graag, of niet weten hoe, met geneste ALS-functies te werken, biedt de functie VERT.ZOEKEN soms een oplossing.
In onderstaand voorbeeld heb ik in kolom B de minimum waarden waaraan moet worden voldaan, om de graduatie uit kolom C te kunnen verkrijgen.
De enige voorwaarde om dit te doen is dat de gegevens in kolom B, deze met de verschillende limieten dus, van laag naar hoog zijn gesorteerd.
Wens je het voorbeeldbestand, klik hier.
 
De formule die we hiervoor gebruiken is: =VERT.ZOEKEN(G5;B2:C10;2;WAAR)
Wat staat hier:
Zoek de inhoud van cel G5, in het Bereik B2:C10, geef me de inhoud uit de tweede kolom, en geef deze wanneer de inhoud bij benadering juist is.
Excel zal steeds de kleinste van de gevonden waarden weergeven.
 
Wijzig je het percentage, dan wordt de graduatie aangepast.
Hou er wel rekening mee dat op deze wijze, steeds de "Limiet" moet worden bereikt wil de graduatie worden toegekent.
 
 
GratisCursus.be denkt aan jullie.

Index
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

All courses now available in English:
www.swotster.com

copyright © 2012 - Swotster Ltd - Hong Kong - China