MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       

Tip 270

   
Excel Tip
 

 

Voorwaardelijke opmaak met verschillende voorwaarden

Alice vroeg me onlangs welke formule je ingeeft om een opmaak te voorzien wanneer een cel aan meerdere voorwaarden voldoet
Wens je het voorbeeldbestand, klik hier.

In onderstaand voorbeeld heb ik aan de linkse kant een tabel met verschillende producten, verdeeld over verschillende maanden.
De bedoeling is dat er in deze tabel een cel wordt ingekleurd, wanneer er in de rechtse tabel een artikel EN een maand is ingevuld.

Selecteer eerst het bereik waarop je de voorwaardelijke opmaak wil toepassen.
Kies het tabblad "Start", klik "Voorwaardelijk opmaak", en klik "Nieuwe regel".

 
Kies "Een formule gebruiken...", en geef volgende formule in
=SOM(($A2=$H$2:$H$4)*(B$1=$I$2:$I$4))
Stel een opmaak in, en klik de knop OK.
 
Alle cellen die voldoen aan beide eisen worden geel ingekleurd.
 
Ik hoop hiermee Alice haar probleem te hebben opgelost.
 
GratisCursus.be denkt aan jullie.

Index
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

copyright © 2012 - gratiscursus.be