MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10 nieuw
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Cursus Excel   go to : Index - vorige - volgende
       
Les 3      
Het schrijven van éénvoudige formules    
       
De functie AutoSom
 

Hierboven vindt je de verkoopcijfers van januari t/m juni, voor het optellen van rijen en kolommen vinden we in de Standaart werkblad de knop ‘AutoSom’ , deze knop maakt automatisch een formule die rijen en kolommen voor je optelt.
Om het totaal verkoopcijfer van de PC’s te berekenen selecteer je eerst een lege cel, I4, in ons geval, klik in de werkbalk op de knop 'AutoSom'.
Excel stelt een op te tellen bereik voor en markeert het met een stippelijn. De voorgestelde som-formule =SOM(C4:H4) (=SUM(C4:H4)) verschijnt in de formule-balk en in je cel, als dit de rij is die je inderdaad wenst op te tellen druk je op de ENTER-toets of op het groene vinkje in de formule-balk en de berekening wordt gemaakt.
Selecteer C4 t/m C8, klik op 'AutoSom' , als je nu alle totalen wil invullen kan je dit doen door de cellen te kopiëren met de vulgreep.
Klik in cel I4, neem de vulgreep en sleep naar cel I8.
Klik in cel C9, neem de vulgreep en sleep naar rechts naar cel I9

Het kan nog sneller :
Selecteer van C11 t/m I16 en klik op 'AutoSom'
Alle totalen worden in één klik berekend.
Wens je nu het algemeen totaal te berkenen:
Selecteer je het volledig bereik en de lege rij waarin het algemeen totaal moet worden geplaatst (van C4 t/m C17), klik op de knop 'AutoSom' en je totale verkoop wordt berekend. (controleer: klik in cel C17, en bovenaan in de formule-balk verschijnt nu de som-formule =SOM(C16;C9).

 
In Excel ’97 wordt het nog makkelijker met leesbare formules, een voorbeeld :
  • plaats de cursor in cel D2
  • klik op het ‘=‘ teken in de formulebalk

(formulebalk)
  • typ in de formulebalk "inkomsten-kosten" en klik op OK
  • Excel meldt je meteen dat er meerdere cellen met het label ‘inkomsten’ zijn :
  • klik in het werkblad op C1 om Excel duidelijk te maken over welke inkomsten het gaat en klik op OK
  • herhaal dit voor het label ‘kosten’
  • klik op Ok
  • plaats de cursor in cel H2
  • klik op het ‘=‘ teken in de formulebalk
  • typ "inkomsten-kosten"
  • Excel begrijpt nu meteen welk label er wordt bedoelt
 
Eenvoudige formules maken
Alle berekeningen worden uitgevoerd d.m.v. een formules, om Excel dit duidelijk te maken begin je elke formule met een ‘=’ teken
  • Optelling =A1+A2
  • Aftrekking =A1-A2
  • Deling =A1/A2
  • Vermenigvuldiging =A1*A2

Een formule bestaat altijd uit twee delen : een bewerking (ook wel operator genoemd) en ten minste één celverwijzing

Rekenkundige bewerkingen :

Optellen

+

Aftrekken

-

Delen

/

Vermenigvuldigen

*

Percentage

%

Machtsverheffing

^

Excel hanteert een welbepaalde volgorde bij de berekeningen. Indien je meerdere bewerkingen wil opnemen in één formule wordt
het iets moeilijker.

Excel zal eerst het percentage berekenen, dan de machtsverheffing uitvoeren, dan vermenigvuldigen of delen die op hetzelfde niveau
behandelt worden en steeds van links naar rechts worden uitgevoerd, en tenslotte optellen en aftrekken die ook op hetzelfde niveau
behandelt worden en ook van links naar rechts worden uitgevoerd vb:

1.percentage %      
2.machtsverheffing   ^    
3.vermenigvuldigen en delen     * en /  
4.optellen en aftrekken       + en -
Om deze volgorde van berekening te wijzigen moet je de verschillende bewerkingen tussen ronde haken groeperen anders krijg je ongewenste resultaten.
Excel zal eerst de bewerkingen uitvoeren tussen de ronde haken :

vb1:

  • =9+7+3*5=31 FOUT
  • =(9+7+3)*5=95 GOED

vb2:

  • =9+7*3*10%=11,1 FOUT
  • =(9+(7*3))*10%=3,0 GOED
Concreet voorbeeld :
Met de vulgreep kan je makkelijk de formules kopiëren voor meerdere produkten
 
Schrijfwijze (syntax) van werkbladfuncties
Syntax:= functienaam ( )
De schrijfwijze (syntax) van een functie is steeds dezelfde, plaats de cursor in een cel waar een formule staat om de schrijfwijze (syntax) van de formule in de formule-balk te bekijken.
De formule begint dus altijd met een =teken, gevolgd door een functienaam vb ‘som’ en
een argument dat altijd tussen ronde haken staat en dat aangeeft welke cellen worden gebruikt. Functies hebben dus altijd ronde haken nodig, ook als er geen argument is zoals in de functies ‘nu’ en ‘vandaag’.

Sommige werkbladfuncties staan helemaal op zichzelf en hebben weinig uitleg nodig

Voorbeelden hiervan zijn de functies ‘vandaag’ , ‘nu’ en de functie ‘som’ :

  • selecteer een cel
  • typ: =vandaag() (=today())en druk op ‘Enter’.
  • Excel vult automatisch de dag van vandaag in
  • Selecteer nog een cel
  • typ: =nu() (=now())en druk op ‘Enter’
  • Excel vult automatisch de dag van vandaag en het uur in.

Om de kolombreedte aan te passen dubbelklik op de rechter rand van de kolomkop.
De ‘som’-functie kennen we reeds

Index - vorige - volgende
 

All courses now available in English:
www.swotster.com

copyright © 2012 - Swotster Ltd - Hong Kong - China