MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       

Tip 245

   
Excel Tip
 

Tellen van cellen met tekst

Rutger vroeg me hoe je het aantal cellen met tekst kunt weergeven.
Dit kan op verschillende manieren, ik toon jullie de volgens mij vlugste manier.

Wens je het bestand uit deze tip te ontvangen, klik hier.
 
Rutger wenst te weten hoeveel cellen er zijn met tekst.
Lijkt me niet zo moeilijk. 2
 
Nu even serieus.
De vlugste manier om het aantal cellen met tekst te vinden is met de functie AANTAL.ALS
=AANTAL.ALS(A1:A6;"*")
A1:A6 is het bereik waarin hij moet gaan zoeken
"*" is een Wildcard. Dit wil zeggen dat Excel elk tekst in een cel beschouwt als WAAR.
Is de functie WAAR, telt ie één, de volgende twee, enzoverder.
 
Excel geeft netjes het aantal met tekst gevulde cellen weer.
 
Wijzig je de inhoud van een cel, dan zal Excel het aantal tekstgevulde cellen aanpassen.
 
 
GratisCursus.be denkt aan jullie.

Index
 
 
 
 
 
 
 
 
 
 
 
 
 
 

copyright © 2012 - gratiscursus.be