MENU
 
Home
Nieuwsbrief
GC in de media
SiteMap
 
 
Tips en Tricks
Excel
Word
Photoshop
PowerPoint
Surf Tips
Gmail
Android
iPad
Excel ClipTips
 
cursus Office 2016
Access
Excel
Outlook
PowerPoint
Word
 
cursus Office 2013
Excel
PowerPoint
Word
Nieuw in Excel 2013
Nieuw in Word 2013
Nieuw in PowerPoint 2013
 
cursus Office 2010
Access
Nieuw in Excel 2010
Excel automatiseren
Excel
OneNote
Outlook
PowerPoint
Word
 
cursus Office 2007
Access
Excel
Outlook
PowerPoint
Publisher
Visio
Word
 
cursus Office
2000-2002-2003-XP
Access
Excel
PowerPoint
Outlook
Word
 
cursus Photoshop
CC -3D
Animatie
CS6
CS5
CS4
CS2 - CS3
Lightroom 3
Elements 6
Mask Pro
Nik Collection
 
cursus Dreamweaver
CS3
 
cursus Illustrator
CS4
 
cursus Flash
CS4
 
cursus Fireworks
CS4
 
cursus Paint Shop Pro
X en X2
 
cursus Premiere
Elements 7-8
 
cursus Joomla
Joomla 1.5
 
Sociale Netwerk sites
Facebook
LinkedIn
Twitter
 
iPad
Apps
 
Diversen
Celtx
CSS
DropBox
Firefox 3.6
GIMP
Internet Explorer 9
LIME
Linux
OpenSUZE
PREZI
ProShow Producer
YouTube
 
cursus Google
Agenda
Analytics
Gmail
Zoeken
Picasa 3
SketchUp
Chrome
Street View
 
cursus Windows
Live Movie Maker
Windows 10
Windows 8
Windows 7
XP
Vista
 
cursus Office '97
Word
Excel
 
 

 

Tips Excel   go to : Index
       

Tip 270n

   
Excel Tip
 

 

Aantal gespecifieerde dagen in periode

Iemand vroeg me een tijdje geleden, hoe je het aantal zondagen in een bepaalde periode kunt weten.
Ik veronderstel dat er wel iemand zal zijn die dit van een andere dag wenst te weten, dus ik zal de tip iets uitbreiden met een validatielijst.
Wens je het voorbeeldbestand, klik hier.

 
Ok, wat heb ik al gemaakt.
Ik heb een cel met een startdatum en één met een einddatum (1).
Ik heb een cel met de validatielijst (2), die is gebaseerd op de lijst in het bereik F1:G7 (3).
En tenslotte heb ik de cel C2 die me het aantal gevonden dagen weergeeft (4).
 
Wanneer ik de validatielijst open, worden me netjes alle dagen getoond.
Ik hoop dat iedereen weet hoe je een validatielijst maakt, anders lees je eerst nog eens de cursus.
 
De formule waar alles om draait staat in cel E1.
=VERT.ZOEKEN(SPATIES.WISSEN(D1);F1:G7;2;ONWAAR)
Dus wat staat hier?
Eerst en vooral, de functie SPATIES.WISSEN staat er enkel om Excel te behoeden fouten te maken, mocht er in ons lijstje spaties voorkomen.
We gaan verder.
VERT.ZOEKEN(D1);F1:G7;2;ONWAAR
Hier staat: ga zoeken naar de inhoud van cel D1 in het bereik F1:G7, en geef me de inhoud uit de tweede kolom. Deze inhoud moet exact overeenkomen (ONWAAR) met de inhoud van rij F.
 
Wanneer we dit allen bekijken, doet hij het correct.
Wijzigen we de dag, dan wordt automatisch hiervan het bijpassende nummer weergegeven.
 
Wanneer je een andere dag kiest in de validatielijst, zal het nummer in de cel die verwijst naar de dag, zich automatisch aanpassen. Dit wordt duidelijk wanneer we de inhoud van cel E1 terug de zwarte kleur geven.
 
De formule die het aantal dagen berekent staat in cel C2.
In de formule wordt verwezen naar de celinhoud van cel E1, die op zich dan weer verwijst naar de gekozen dag in cel D1.
 
GratisCursus.be denkt aan jullie.

Index
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

All courses now available in English:
www.swotster.com

copyright © 2012 - Swotster Ltd - Hong Kong - China